Question : Cisco wireless cannot access networks

Hi All,

i have tried setting up my wireless to allow wireless access to the internet and our network (192.168.1.x)

i have pasted my config, please let me know what im doing wrong!

Thanks
Code Snippet:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
69:
70:
71:
72:
73:
74:
75:
76:
77:
78:
79:
80:
81:
82:
83:
84:
85:
86:
87:
88:
89:
90:
91:
92:
93:
94:
95:
96:
97:
98:
99:
100:
101:
102:
103:
104:
105:
106:
107:
108:
109:
110:
111:
112:
113:
114:
115:
116:
117:
118:
119:
120:
121:
122:
123:
124:
125:
126:
127:
128:
129:
130:
131:
132:
133:
134:
135:
136:
137:
138:
139:
140:
141:
142:
143:
144:
145:
146:
147:
148:
149:
150:
151:
152:
153:
154:
155:
156:
157:
158:
159:
160:
161:
162:
163:
164:
165:
166:
167:
168:
169:
170:
171:
172:
173:
174:
175:
176:
177:
178:
179:
180:
181:
182:
183:
184:
185:
186:
187:
188:
189:
190:
191:
192:
193:
194:
195:
196:
197:
198:
199:
200:
201:
202:
203:
204:
205:
206:
207:
208:
209:
210:
211:
212:
213:
214:
215:
216:
217:
218:
219:
220:
221:
222:
223:
224:
225:
226:
227:
228:
229:
230:
231:
232:
233:
234:
235:
236:
237:
238:
239:
240:
241:
242:
243:
244:
245:
246:
LonsydNetworkRouter#sh run
Building configuration...
 
Current configuration : 5962 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname LonsydNetworkRouter
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default local
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa authorization ipmobile default group rad_pmip
aaa accounting network acct_methods start-stop group rad_acct
!
!
aaa session-id common
!
crypto pki trustpoint TP-self-signed-295350064
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-295350064
 revocation-check none
 rsakeypair TP-self-signed-295350064
!
!
crypto pki certificate chain TP-self-signed-295350064
 certificate self-signed 01
  3082025A 308201C3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32393533 35303036 34301E17 0D303930 31303730 36323634
  365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3239 35333530
  30363430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  DA6FA8A8 D4095047 0917A8C6 12054F27 4D9B41CE C12D19BE C2D5ACE4 C1719D77
  7D689605 1515AA83 5FBB196F 1356267A C02C9841 9B740516 AFE6FCC5 AF46B8B2
  0CC67CA1 BEC59631 7719F556 55CCC795 8CB2488A 05D528EE 01FB724B 2A22880D
  46F33388 CD094B0D DFA36537 EED71F0B 2E8D29B4 00BA5666 C5154188 45BBE143
  02030100 01A38183 30818030 0F060355 1D130101 FF040530 030101FF 302D0603
  551D1104 26302482 224C6F6E 7379644E 6574776F 726B526F 75746572 2E796F75
  72646F6D 61696E2E 636F6D30 1F060355 1D230418 30168014 0CCBC8DC 56286D55
  D8D2C5C5 C017D264 3A5ECF7B 301D0603 551D0E04 1604140C CBC8DC56 286D55D8
  D2C5C5C0 17D2643A 5ECF7B30 0D06092A 864886F7 0D010104 05000381 81008911
  90D623D8 B5863A08 053FD132 66FAB924 416C790B 05FA7C15 5A1DCD7A E35325E5
  B2C73B1C 9C7C3683 EBF097FD A3C9F4D4 5B869038 25D12CE7 1EA922D8 3D42F804
  CC63715C 73A9A4A0 CF3792E3 5CF158BB 06F6D64F 460A4049 3BE9CA27 4B9750A9
  31583658 80A01C10 31ECB940 27102905 AC5617C1 B9E61FA4 65A90C4F 0D22
        quit
dot11 syslog
!
dot11 ssid Idstxtra
   authentication open
   guest-mode
!
!
!
ip cef
no ip dhcp use vrf connected
 
!
ip dhcp pool wireless
   network 192.168.8.0 255.255.255.0
   default-router 192.168.8.1 255.255.255.0
   dns-server 192.168.1.3 192.168.1.6
!
!
no ip domain lookup
ip domain name yourdomain.com
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
username admin privilege 15 secret 5 $1$AsxG$u4y/R9CVETuNE2bmn2hUJ1
!
!
archive
 log config
  hidekeys
!
!
bridge irb
!
!
!
interface FastEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet2
 switchport access vlan 2
!
interface FastEthernet3
 switchport access vlan 3
!
interface FastEthernet4
 switchport access vlan 4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Dot11Radio0
 no ip address
 !
 encryption key 1 size 40bit 0 0297836113 transmit-key
 encryption mode wep mandatory
 !
 ssid Idstxtra
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 !
 encryption key 1 size 40bit 0 0297836113 transmit-key
 encryption mode wep mandatory
 !
 ssid Idstxtra
 !
 speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Vlan1
 description $ES_LAN$
 no ip address
!
interface Vlan2
 ip address 192.168.1.180 255.255.255.0
 ip nat outside
 ip virtual-reassembly
!
interface Vlan3
 ip address 192.168.5.60 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Vlan4
 ip address 10.0.1.200 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Async1
 no ip address
 encapsulation slip
!
interface BVI1
 ip address 192.168.8.1 255.255.255.0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.1.89 permanent
ip route 10.0.1.0 255.255.255.0 Vlan4 permanent
ip route X.X.X.X 255.255.255.0 Vlan3 permanent
ip route 192.168.1.0 255.255.255.0 Vlan2 permanent
ip route 192.168.2.0 255.255.255.0 Vlan2 permanent
ip route 192.168.5.0 255.255.255.0 Vlan3 permanent
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
no cdp run
!
!
!
!
!
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 privilege level 15
 transport input telnet ssh
line vty 5 15
 privilege level 15
 transport input telnet ssh
!
end

Answer : Cisco wireless cannot access networks

Okay, yeah, didn't see you weren't doing NAT on this router.  Make sure the default route next hop (192.168.1.89) has a route to the 192.168.8.0/24 subnet via 192.168.1.180.  Also, assuming that same device is doing NAT, make sure the 192.168.8.0/24 subnet is being NATed before going to the Internet.
Random Solutions  
 
programming4us programming4us