!
version 12.4
no service pad
service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname dw-2801-01
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 1000000
logging rate-limit console 10
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local if-authenticated
!
!
aaa session-id common
clock timezone AEST 10
clock summer-time AEDT recurring last Sun Oct 3:00 1 Sun Apr 3:00
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.20.1 192.168.20.100
ip dhcp excluded-address 192.168.20.221 192.168.20.254
ip dhcp excluded-address 192.168.21.1 192.168.21.100
ip dhcp excluded-address 192.168.21.221 192.168.21.254
ip dhcp excluded-address 192.168.22.1 192.168.22.100
ip dhcp excluded-address 192.168.22.221 192.168.22.254
ip dhcp excluded-address 192.168.23.1 192.168.23.100
ip dhcp excluded-address 192.168.23.221 192.168.23.254
!
ip dhcp pool vlan2
network 192.168.20.0 255.255.255.0
default-router 192.168.20.10
dns-server 192.168.100.21 192.168.100.18
!
ip dhcp pool vlan3
network 192.168.21.0 255.255.255.0
default-router 192.168.21.10
dns-server 192.168.100.21 192.168.100.18
!
ip dhcp pool vlan4
network 192.168.22.0 255.255.255.0
default-router 192.168.22.10
dns-server 192.168.100.21 192.168.100.18
!
ip dhcp pool vlan5
network 192.168.23.0 255.255.255.0
default-router 192.168.23.10
option 150 ip 192.168.100.2
dns-server 192.168.100.21 192.168.100.18
!
!
ip tcp selective-ack
ip tcp mss 1452
ip tcp window-size 32767
ip tcp synwait-time 10
ip tcp path-mtu-discovery
no ip domain lookup
ip domain name anglied.org.au
ip multicast-routing
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
multilink bundle-name authenticated
!
!
!
trunk group DW
description Analog fxo trunk
hunt-scheme sequential
!
voice-card 0
dsp services dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
application
global
service alternate default
!
!
!
crypto pki trustpoint TP-self-signed-4202677686
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4202677686
revocation-check none
rsakeypair TP-self-signed-4202677686
!
!
!
!
class-map match-any AutoQoS-VoIP-RTP-Trust
match ip dscp ef
class-map match-any AutoQoS-VoIP-Control-Trust
match ip dscp cs3
match ip dscp af31
!
!
policy-map AutoQoS-Policy-Trust
class AutoQoS-VoIP-RTP-Trust
priority percent 70
class AutoQoS-VoIP-Control-Trust
bandwidth percent 5
class class-default
fair-queue
!
!
!
!
!
interface Loopback0
ip address 192.168.255.6 255.255.255.255
ip pim sparse-dense-mode
!
interface FastEthernet0/0
no ip address
load-interval 30
duplex auto
speed auto
auto qos voip trust
service-policy output AutoQoS-Policy-Trust
!
interface FastEthernet0/0.2
description data
encapsulation dot1Q 2
ip address 192.168.20.10 255.255.255.0
ip pim sparse-dense-mode
!
interface FastEthernet0/0.3
description guest
encapsulation dot1Q 3
ip address 192.168.21.10 255.255.255.0
ip pim sparse-dense-mode
!
interface FastEthernet0/0.4
description wireless
encapsulation dot1Q 4
ip address 192.168.22.10 255.255.255.0
ip pim sparse-dense-mode
!
interface FastEthernet0/0.5
description voice
encapsulation dot1Q 5
ip address 192.168.23.10 255.255.255.0
ip pim sparse-dense-mode
!
interface FastEthernet0/1
ip address 192.168.254.6 255.255.255.0
ip route-cache flow
ip summary-address eigrp 1 192.168.20.0 255.255.252.0 5
duplex auto
speed auto
auto qos voip trust
service-policy output AutoQoS-Policy-Trust
!
router eigrp 1
network 192.168.0.0 0.0.255.255
no auto-summary
!
!
ip flow-cache timeout active 1
ip flow-export source FastEthernet0/1
ip flow-export version 5
ip flow-export destination 192.168.100.252 9996
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 10 remark Permit SNMP access from WhatsUpGold server
access-list 10 permit 192.168.100.85
access-list 10 permit 192.168.100.82
access-list 10 permit 192.168.100.252
snmp-server community !sl0w3r! RO 10
snmp-server community benetas RO 10
snmp-server ifindex persist
!
!
!
control-plane
!
rmon event 33333 log trap AutoQoS description "AutoQoS SNMP traps for Voice Drops" owner AutoQoS
!
!
voice-port 0/0/0
trunk-group DW
supervisory disconnect dualtone mid-call
echo-cancel coverage 32
cptone AU
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
connection plar 2401
impedance complex1
!
voice-port 0/0/1
trunk-group DW
supervisory disconnect dualtone mid-call
echo-cancel coverage 24
cptone AU
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
connection plar 2401
impedance complex1
!
voice-port 0/0/2
trunk-group DW
supervisory disconnect dualtone mid-call
echo-cancel coverage 24
cptone AU
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
connection plar 2401
impedance complex1
!
voice-port 0/0/3
trunk-group DW
supervisory disconnect dualtone mid-call
echo-cancel coverage 24
cptone AU
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
connection plar 2401
impedance complex1
!
voice-port 0/1/0
trunk-group DW
supervisory disconnect dualtone mid-call
cptone AU
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
connection plar 2401
impedance complex1
!
voice-port 0/1/1
trunk-group DW
supervisory disconnect dualtone mid-call
echo-cancel coverage 24
cptone AU
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
connection plar 2401
impedance complex1
!
voice-port 0/1/2
supervisory disconnect dualtone mid-call
echo-cancel coverage 32
cptone AU
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
connection plar 2411
impedance complex1
!
voice-port 0/1/3
supervisory disconnect dualtone mid-call
echo-cancel coverage 24
cptone AU
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
connection plar 2412
impedance complex1
!
voice-port 0/2/0
cptone AU
timeouts interdigit 4
!
voice-port 0/2/1
cptone AU
timeouts interdigit 4
!
voice-port 0/2/2
cptone AU
timeouts interdigit 4
!
voice-port 0/2/3
cptone AU
timeouts interdigit 4
!
voice-port 0/3/0
cptone AU
timeouts interdigit 4
!
voice-port 0/3/1
cptone AU
timeouts interdigit 4
!
voice-port 0/3/2
cptone AU
timeouts interdigit 4
!
voice-port 0/3/3
cptone AU
timeouts interdigit 4
!
ccm-manager fallback-mgcp
ccm-manager redundant-host 192.168.199.2
ccm-manager mgcp
ccm-manager music-on-hold
ccm-manager config server 192.168.100.2 192.168.199.2
ccm-manager config
ccm-manager download-tones
!
mgcp
mgcp call-agent 192.168.100.2 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
mgcp package-capability sst-package
mgcp package-capability pre-package
no mgcp package-capability res-package
no mgcp package-capability fxr-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp rtp payload-type g726r16 static
!
mgcp profile default
!
sccp local Loopback0
sccp ccm 192.168.23.10 identifier 3
sccp ccm 192.168.100.2 identifier 1 version 4.1
sccp ccm 192.168.199.2 identifier 2 version 4.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate ccm 2 priority 2
associate ccm 3 priority 3
associate profile 1 register MTP000000000006
keepalive retries 5
!
dspfarm profile 1 transcode
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729br8
codec g729r8
maximum sessions 15
associate application SCCP
!
!
dial-peer voice 999000 pots
service mgcpapp
port 0/0/0
!
dial-peer voice 999001 pots
service mgcpapp
port 0/0/1
!
dial-peer voice 999002 pots
service mgcpapp
port 0/0/2
!
dial-peer voice 999003 pots
service mgcpapp
port 0/0/3
!
dial-peer voice 999010 pots
!
dial-peer voice 999011 pots
service mgcpapp
port 0/1/1
!
dial-peer voice 999012 pots
service mgcpapp
port 0/1/2
!
dial-peer voice 999013 pots
service mgcpapp
port 0/1/3
!
dial-peer voice 999020 pots
service mgcpapp
destination-pattern 2413
port 0/2/0
!
dial-peer voice 999021 pots
service mgcpapp
destination-pattern 2414
port 0/2/1
!
dial-peer voice 999022 pots
service mgcpapp
destination-pattern 2415
port 0/2/2
!
dial-peer voice 999023 pots
service mgcpapp
destination-pattern 2416
port 0/2/3
!
dial-peer voice 999030 pots
service mgcpapp
destination-pattern 2417
port 0/3/0
!
dial-peer voice 999031 pots
service mgcpapp
destination-pattern 2418
port 0/3/1
!
dial-peer voice 999032 pots
service mgcpapp
destination-pattern 2419
port 0/3/2
!
dial-peer voice 999033 pots
service mgcpapp
destination-pattern 2420
port 0/3/3
!
dial-peer voice 1 pots
trunkgroup DW
description Outdial dialpeer
service mgcpapp
destination-pattern 0T
!
dial-peer voice 2 pots
trunkgroup DW
description enable direct inward dial on the FXO Trunk
service mgcpapp
incoming called-number 94971887
direct-inward-dial
!
!
!
call-manager-fallback
max-conferences 8 gain -6
transfer-system full-consult
timeouts interdigit 4
ip source-address 192.168.23.10 port 2000
max-ephones 30
max-dn 150 dual-line
sdspfarm units 1
sdspfarm transcode sessions 12
system message primary Phone Fallback Service Operating
dialplan-pattern 1 94971887 extension-length 4 extension-pattern 2401
dialplan-pattern 2 94998916 extension-length 4 extension-pattern 2411
dialplan-pattern 3 94998917 extension-length 4 extension-pattern 2412
transfer-pattern .T
voicemail 088237930
pickup 2
call-forward pattern .T
moh music-on-hold.au
multicast moh 239.1.1.1 port 16384 route 192.168.255.6 192.168.23.10
time-zone 47
time-format 24
date-format dd-mm-yy
!
|