Question : Cisco IOS Bridge and IP Routing Mode with MAC based ACL

Hi Experts,

Can anybody confirm if there are any issues with configuring Cisco IOS both as IP Routing and Bridge Enabled?

The following config example has been created.  This assumes that FE0/0 is an IP interface.  FE0/1 is in Bridge Group 1.  E1/0 is both an IP interface and assigned to Bridge Group 1.

Additionally we have created a MAC based ACL to prevent Print Server broadcasts out on the LES circuit.  Assuming that we block destination FFFF.FFFF.FFFF (Broadcast) but permit to all other destinations and other sources.

Anybody with any recommendation or any potential problems of working this way would be most appreciated.

Thanks,

Kevin Greenway

hostname
!
!
ip subnet-zero
!
!
!
interface FastEthernet0/0
 description Voice Network
 ip address 192.168.51.254 255.255.255.0
 no ip directed-broadcast
 no shutdown
!
interface FastEthernet0/1
 description Data Network
 no ip address
 no ip directed-broadcast
 no shutdown
 bridge-group 1
!
interface Ethernet1/0
 description LES connection
 ip address 192.1.2.x 255.255.0.0
 ip helper-address 192.1.2.200
 no ip directed-broadcast
 no shutdown
 bridge-group 1
 bridge-group 1 output-address-list 700
!
interface Ethernet1/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Ethernet1/2
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Ethernet1/3
 no ip address
 no ip directed-broadcast
 shutdown
!
ip classless
ip route 192.168.50.0 255.255.255.0 192.1.2.x
bridge 1 protocol ieee
!
no access-list 700
access-list 700 deny 00c0.023a.0238   ffff.ffff.ffff
access-list 700 deny 00c0.023a.013b   ffff.ffff.ffff
access-list 700 deny 00c0.02c7.ff6c   ffff.ffff.ffff
access-list 700 deny 00c0.02dd.b818   ffff.ffff.ffff
access-list 700 deny 00c0.023a.0235   ffff.ffff.ffff
access-list 700 deny 00c0.023a.0230   ffff.ffff.ffff
access-list 700 deny 00c0.023a.0154   ffff.ffff.ffff
access-list 700 deny 00c0.023a.0159   ffff.ffff.ffff
access-list 700 deny 00c0.02c4.f3e4   ffff.ffff.ffff
access-list 700 deny 00c0.02e1.d81c   ffff.ffff.ffff
access-list 700 deny 00c0.023a.022f   ffff.ffff.ffff
access-list 700 deny 00c0.023a.0152   ffff.ffff.ffff
access-list 700 deny 00c0.02d6.c02e   ffff.ffff.ffff
access-list 700 deny 00c0.0233.2998   ffff.ffff.ffff
access-list 700 permit 0000.0000.0000   0000.0000.0000
!
line con 0
 transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end

Answer : Cisco IOS Bridge and IP Routing Mode with MAC based ACL

have a look on below link it will help you to configure IBR on cisco router.

http://www.cisco.com/en/US/products/hw/routers/ps202/products_configuration_example09186a0080093c21.shtml


also to enable Integrated routing and briding you have to use this command in config mode.

bridge irb
Random Solutions  
 
programming4us programming4us