Question : Call Manager Express phone loop

Hi ,

The 7940 phone that is hooked up on the CME router does not load instead goes in a loop.

configure vlan OK
verify load
downgrade application
copy to bank 1

and then back to configure vlan

How do i solve this issue

thanks.

Code Snippet:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
69:
70:
71:
72:
73:
74:
75:
76:
77:
78:
79:
80:
81:
82:
83:
84:
85:
86:
87:
88:
89:
90:
91:
92:
93:
94:
95:
96:
97:
98:
99:
100:
101:
102:
103:
104:
105:
106:
107:
108:
109:
110:
111:
112:
113:
114:
115:
116:
117:
118:
119:
120:
121:
122:
123:
124:
125:
126:
127:
128:
129:
130:
131:
132:
133:
134:
135:
136:
137:
138:
139:
140:
141:
142:
143:
144:
145:
146:
147:
148:
149:
150:
151:
152:
153:
154:
155:
156:
157:
158:
159:
160:
161:
162:
163:
164:
165:
166:
167:
168:
169:
170:
171:
172:
173:
174:
175:
176:
177:
178:
179:
180:
181:
182:
183:
184:
185:
186:
187:
188:
189:
190:
191:
Router#show run
Building configuration...
 
Current configuration : 2720 bytes
!
 
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1 192.168.0.10
!
ip dhcp pool VOICE
   network 192.168.0.0 255.255.255.0
   option 150 ip 192.168.0.3
   default-router 192.168.0.3
!
!
no ip domain lookup
multilink bundle-name authenticated
!
!
!
voice service voip
!
!
!
!
!
!
!
!
!
!
!
!
!
!
application
 global
  service alternate default
 !
!
!
!
!
!
username ugarodaggar  privilege 15 password 0 cisco
archive
 log config
  hidekeys
!
vlan internal allocation policy ascending
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.10
 encapsulation dot1Q 10
 ip address 192.168.0.3 255.255.255.0
!
interface Serial0/0
 no ip address
 shutdown
!
no ip forward-protocol nd
!
ip http server
no ip http secure-server
ip http path flash:
!
!
tftp-server flash:/P00308000500.bin alias P00308000500.bin
tftp-server flash:/P00308000500.loads
tftp-server flash:/P00308000500.sb2 alias P00308000500.sb2
tftp-server flash:/P00308000500.sbn alias P00308000500.sbn
tftp-server flash:/P00308000400.bin
tftp-server flash:/P00308000400.sbn alias P00308000400.sbn
tftp-server flash:/P00308000400.loads
tftp-server flash:/P00308000400.sb2 alias P00308000400.sb2
!
control-plane
!
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
voice-port 1/1/0
!
voice-port 1/1/1
!
!
!
!
!
dial-peer voice 1 pots
 service mgcpapp
 shutdown
!
dial-peer voice 2 pots
!
!
dial-peer inbound selection sip-trunk
!
telephony-service
 load 7960-7940 P00308000500
 max-ephones 10
 max-dn 10
 ip source-address 192.168.0.3 port 2000
 application telephony-service
 dialplan-pattern 1 10.. extension-length 4
 max-conferences 4 gain -6
 web admin system name ugaro password cisco
 dn-webedit
 time-webedit
 transfer-system full-consult
 create cnf-files version-stamp 7960 
!
!
ephone-dn  1
 number 20001
 name Mike
 application telephony-service
 hold-alert 30 originator
!
!
ephone-dn  2
 number 20002
 name John
 application telephony-service
 hold-alert 30 originator
!
!
ephone-dn  3
 number 20003
 name Scott
 application telephony-service
 hold-alert 30 originator
!
!
ephone  1
 mac-address 0800.8e05.1bbc   
 type 7940
 button  1:2
!
!
!
ephone  2
 mac-address 00800.8e05.39b7
 type 7940
 button  1:1
!
!
!
ephone  3
 mac-address 0009.E89D.072B
 type 7910
 button  1:3
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
ntp master
!
end

Answer : Call Manager Express phone loop

You're probably missing a file in flash or don't have the tftp-path defined for a file.  

Power down the phone, then login to the router and debug the tftp events with the command 'debug tftp events', then do a 'term mon' to view the realtime debug output on the console.  Now power up the and watch the debug messages for a file not found error.

You can also verify these files are in flash.


P00308000500.bin
P00308000500.loads
P00308000500.sb2
P00308000500.sbn
Random Solutions  
 
programming4us programming4us