Question : Cannot surf while connected to Cisco Remote access VPN

Using Client V.5 and a Cisco 1812,  i can get the authentication completed and I can ping to the Router when connected.  I just can't surf.  I have also noticed when i am connected and I run an IPCONFIG that my IP address and Gateway are the same address on the PC trying to come in through the client.  


aaa new-model
!
!
aaa group server radius routerauth
 server 206.71.206.4 auth-port 1812 acct-port 1813
!
aaa authentication username-prompt "BRAD_TEST_ROUTER login:"
aaa authentication login default group routerauth local
aaa authorization network GROUPAUTHOR local
!
!
aaa session-id common
clock timezone CST -6
clock summer-time CDT recurring
!
!
!
!
crypto isakmp policy 3
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp client configuration group vpnclient
 key xxxxxxxxx
 dns 216.138.27.254
 domain cisco.com
 pool BRAD
!
!
crypto ipsec transform-set VPN esp-3des esp-md5-hmac
!
crypto dynamic-map VPNMAP 10
 set transform-set VPN
 reverse-route
!
!
crypto map CLIENTMAP client authentication list routerauth
crypto map CLIENTMAP isakmp authorization list GROUPAUTHOR
crypto map CLIENTMAP client configuration address respond
crypto map CLIENTMAP 10 ipsec-isakmp dynamic VPNMAP
!
!
!
!
!
ip cef
ip domain name cisco.com
ip name-server 216.138.0.4
ip name-server 216.138.0.11
ip name-server 216.138.27.254
!
no ipv6 cef
multilink bundle-name authenticated
!
!
username admin password 7 xxxxxxxxxxxxxxx
archive
 log config
  hidekeys
!
!
ip ssh version 2
!
!
!
interface Loopback0
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface FastEthernet0
 ip address 206.71.192.50 255.255.255.240
 ip virtual-reassembly
 ip policy route-map VPN-CLIENT
 speed 100
 full-duplex
 crypto map CLIENTMAP
!
interface FastEthernet1
 description Connection to PC
 ip address 206.71.192.209 255.255.255.252
 speed 100
 full-duplex
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
 no ip address
!
ip local pool BRAD 192.168.254.2 192.168.254.254
ip default-gateway 206.71.192.49
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 206.71.192.49
!
!
no ip http server
no ip http secure-server
ip nat inside source list 101 interface FastEthernet0 overload
!
!
access-list 101 permit ip any any
access-list 144 permit ip 192.168.0.0 0.0.255.255 any
access-list 144 permit ip any 192.168.0.0 0.0.255.255
snmp-server community xxxxx RO
!
!
!
!
route-map VPN-Client permit 10
 match ip address 144
 set interface Loopback0
!
!
!
radius-server host 206.71.206.4 auth-port 1812 acct-port 1813
radius-server timeout 6
radius-server key 7 071B204F4F0A0A01021F09
!
control-plane
!
!
line con 0
 exec-timeout 60 0
 stopbits 1
line aux 0
line vty 0 4
 exec-timeout 60 0
line vty 5 15
 exec-timeout 60 0
!
ntp clock-period 17180232
ntp server 216.138.27.254

!
webvpn cef
end

Answer : Cannot surf while connected to Cisco Remote access VPN

Got the VPN working going out to the Internet,  i am still not comfortable with it though.  The issue is with the IP Virtual-reassembly.  Sometimes I can surf the Internet and sometimes i can't when I am connected.  If I take it off the loopback and then put it back on then reconnect it works fine.  
Random Solutions  
 
programming4us programming4us