Question : usage of dialer string and dialer map command in cisco 2610

i have cisco 2610

i have dialer string given by the ISP to dial
which command should i use
dialer string
or
dialer map
 iam confused as to which of the two commands to use define dialer characteristic

Regards and thanks in advance

sagar

Answer : usage of dialer string and dialer map command in cisco 2610

There are basicly 2 ways to configure ISDN on a Cisco router. Using Dialer map command and using dialer profiles.
With dialer profiles, you create virtual BRI interfaces.  You use the dialer string command under the dialer profiles to tell the router what number to dial.

Dialer maps are the "old way" of configuring ISDN and if your router IOS supports dialer profiles you should really configure using them. It allows for a lot more flexibility with Dial on demand routing (DDR) if you may want to dial multiple locations with different settings for each.



Sample config of a router dialing 2 different locations:

hostname Router
!
isdn switch-type basic-5ess                   <----This may differ - depending on your provider
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
!
interface serial0/0:23
no ip address
encapsulation ppp
dialer pool-member 1
!
interface Dialer1
ip address 192.168.250.1 255.255.255.0
encapsulation ppp
dialer remote-name R2
dialer idle-timeout 300
dialer string 5551212
dialer load-threshold 50 either               <--- Command not necessary - will bring up 2nd B cannel if load is 50 (on scale from 1 - 255)
dialer pool 1
dialer-group 1
!
interface Dialer2
ip address 192.168.251.1 255.255.255.0
encapsulation ppp
dialer remote-name R3
dialer string 5551234
dialer load-threshold 150 either
dialer pool 1
dialer-group 1
!
dialer-list 1 protocol ip permit
!
end


Then you just ned to add your static routes. If you are using a routing protocol, use the "passive interface Dialer 1/2" under the routing protocol configuration to stop the routing updates and hello messages from bringing up the dialer interfaces.
Random Solutions  
 
programming4us programming4us