Question : Cisco AP not accepting clients using WAP-PSK/TKIP

Having an issue with a Cisco Wireless AP.  For some reason it's having trouble keeping clients using WPA-PSK encryption.  I've tried a few access points all of which worked before when they were set up using LEAP so that leads me to think that my config is not good.  

What happens is, the client connects, but then after a moment, possibly after a minute, it disconnects.  The client is using built in wireless in a dell laptop that supports WPA.

Ok here's a Sh ver:

Cisco IOS Software, C350 Software (C350-K9W7-M), Version 12.3(8)JEA1, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Mon 15-Jan-07 23:41 by kellythw

ROM: Bootstrap program is C350 boot loader
BOOTLDR: C350 Boot Loader (C350-BOOT-M) Version 12.2(13)JA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

WMS-AbileneTX-AP1 uptime is 1 hour, 55 minutes
System returned to ROM by reload
System restarted at 12:37:25 CDT Thu Jun 18 2009
System image file is "flash:/c350-k9w7-mx.123-8.JEA1/c350-k9w7-mx.123-8.JEA1"

And below is my config.  Also, please note, that I am a novice currently in training.  I ask that you please, be blunt.  I promise I won't cry.
Code Snippet:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
69:
70:
71:
72:
73:
74:
75:
76:
77:
78:
79:
80:
81:
82:
83:
84:
85:
86:
87:
88:
89:
90:
91:
92:
93:
94:
95:
96:
97:
98:
99:
100:
101:
102:
103:
104:
105:
106:
107:
108:
109:
110:
111:
112:
113:
114:
115:
116:
117:
118:
119:
120:
121:
122:
123:
124:
125:
126:
127:
128:
129:
130:
131:
132:
133:
134:
135:
136:
137:
138:
139:
140:
141:
142:
143:
144:
145:
146:
147:
148:
149:
150:
151:
152:
153:
154:
155:
156:
157:
158:
159:
160:
161:
162:
163:
164:
165:
166:
167:
168:
169:
170:
171:
172:
173:
174:
175:
176:
177:
178:
179:
180:
181:
182:
183:
184:
185:
186:
187:
188:
189:
190:
191:
192:
193:
194:
195:
196:
197:
198:
199:
200:
201:
202:
203:
204:
205:
206:
207:
208:
209:
210:
211:
212:
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime localtime
service password-encryption
!
hostname AP1  
!
logging buffered informational
logging console informational
!
ip subnet-zero
ip domain name default.domain
!
clock timezone CST -6
clock summer-time CDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
!
no aaa new-model
!
!
!
no dot11 igmp snooping-helper
dot11 activity-timeout repeater default 120
dot11 vlan-name WPA vlan 1
!
!
dot11 ssid WPASSID
   vlan 1
   authentication open 
   authentication key-management wpa
   wpa-psk ascii 7 thisisencrypted
!
!
!
username XXXXXX privilege 15 password 7 thisisencrypted
enable secret thisisencrypted
!
!
class-map match-all _class_Protocol_301_C351
 match access-group name Voice_Over_IP_301
class-map match-all _class_8
 match ip dscp cs1 
class-map match-all _class_0
 match ip dscp default 
class-map match-all _class_48
 match ip dscp cs6 
class-map match-all _class_18
 match ip dscp af21 
class-map match-all _class_24
 match ip dscp cs3 
class-map match-all _class_16
 match ip dscp cs2 
class-map match-all _class_34
 match ip dscp af41 
class-map match-all _class_26
 match ip dscp af31 
class-map match-all _class_40
 match ip dscp cs5 
class-map match-all _class_46
 match ip dscp ef 
class-map match-all _class_56
 match ip dscp cs7 
class-map match-all _class_10
 match ip dscp af11 
class-map match-all _class_32
 match ip dscp cs4 
!
!
policy-map _policy_Voice_Over_IP_202
 class _class_Protocol_301_C351
  set cos 6
policy-map _policy_fallback_policy
 class _class_0
  set cos 0
 class _class_8
  set cos 1
 class _class_10
  set cos 1
 class _class_16
  set cos 2
 class _class_18
  set cos 2
 class _class_24
  set cos 3
 class _class_26
  set cos 3
 class _class_32
  set cos 4
 class _class_34
  set cos 4
 class _class_40
  set cos 5
 class _class_46
  set cos 5
 class _class_48
  set cos 6
 class _class_56
  set cos 7
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers tkip 
 !
 broadcast-key vlan 1 change 100
 !
 !
 !
 !
 ssid WIMCssid09
 !
 speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
 no power client local
 power client 100
 power local 100
 packet retries 32
 fragment-threshold 2338
 station-role root
 rts threshold 2339
 rts retries 32
 dot11 qos class background
    cw-min 5
    cw-max 8
    fixed-slot 3
 !
 dot11 qos class best-effort
    cw-min 5
    cw-max 8
    fixed-slot 2
 !
 dot11 qos class video
    cw-min 4
    cw-max 6
    fixed-slot 2
 !
 dot11 qos class voice
    cw-min 3
    cw-max 7
    fixed-slot 2
 !
 infrastructure-client
!
interface Dot11Radio0.1
  encapsulation dot1Q 1
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 hold-queue 160 in
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 10.211.93.2 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.211.93.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
ip access-list extended Voice_Over_IP_300
 permit 119 any any
 permit ip any any
ip access-list extended Voice_Over_IP_301
 permit 119 any any
 permit ip any any
logging facility local0
snmp-server view iso_view iso included
snmp-server community jwhg view h1rayama RW
snmp-server location Some Office
snmp-server contact IT Help Desk
snmp-server enable traps snmp authentication
snmp-server enable traps tty
snmp-server enable traps disassociate
snmp-server enable traps deauthenticate
snmp-server enable traps authenticate-fail
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
	login 
	password thisisencrypted
!
ntp server 10.9.95.1
!
end

Answer : Cisco AP not accepting clients using WAP-PSK/TKIP

Hi there.

Use Windows client to configure the connection on the laptops. Do you have the same problem?
Random Solutions  
 
programming4us programming4us