Microsoft
Software
Hardware
Network
Question : cisco VPN
FW1# sh run
: Saved
:
ASA Version 7.2(3)
!
hostname FW1
domain-name FW1.inVentive.com
enable password YHrwM55jgJhVNbCL encrypted
names
!
interface Vlan1
nameif outside
security-level 0
ip address 59.160.17.2 255.255.255.240 standby 59.160.17.3
!
interface Vlan2
nameif inside
security-level 100
ip address 10.21.1.1 255.255.255.0 standby 10.21.1.2
!
interface Vlan3
description LAN Failover Interface
!
interface Ethernet0/0
!
interface Ethernet0/1
switchport access vlan 2
!
interface Ethernet0/2
switchport access vlan 3
!
interface Ethernet0/3
shutdown
!
interface Ethernet0/4
shutdown
!
interface Ethernet0/5
shutdown
!
interface Ethernet0/6
shutdown
!
interface Ethernet0/7
shutdown
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
clock timezone IST 5 30
dns server-group DNS
dns server-group DefaultDNS
domain-name FW1.inVentive.com
object-group network InVentive_USA_VPN_IPs
network-object host 10.111.10.149
network-object host 10.111.10.238
network-object host 10.111.13.26
network-object host 10.111.13.202
network-object host 10.111.15.102
network-object host 10.111.15.9
network-object host 10.111.15.8
access-list outside_access_in extended permit icmp any any
access-list inside_access_in extended permit icmp any any
access-list inside_access_in extended permit ip any any
access-list outside_20_cryptomap extended permit ip 10.21.1.0 255.255.255.0 object-group InVentive_USA_VPN_IPs
access-list inside_nat0_outbound extended permit ip 10.21.1.0 255.255.255.0 object-group InVentive_USA_VPN_IPs
access-list inside_nat0_outbound extended permit ip 10.21.1.0 255.255.255.0 10.21.1.248 255.255.255.248
access-list inside_nat0_outbound extended permit ip 10.21.1.0 255.255.255.0 192.168.1.0 255.255.255.240
access-list RVPN_splitTunnelAcl standard permit 10.21.1.0 255.255.255.0
access-list Remote_VPN_splitTunnelAcl standard permit 10.21.1.0 255.255.255.0
access-list test_Vpn_splitTunnelAcl standard permit 10.21.1.0 255.255.255.0
access-list test_Vpn_splitTunnelAcl_1 standard permit 10.21.1.0 255.255.255.0
access-list testvpn_splitTunnelAcl standard permit 10.21.1.0 255.255.255.0
access-list testVPN_splitTunnelAcl standard permit any
access-list test_splitTunnelAcl standard permit 10.21.1.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu outside 1500
mtu inside 1500
ip local pool vpn_Pool 192.168.1.1-192.168.1.10 mask 255.255.255.0
failover
failover lan unit primary
failover lan interface failover Vlan3
failover interface ip failover 11.11.11.1 255.255.255.0 standby 11.11.11.2
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 10.21.1.0 255.255.255.0
access-group outside_access_in in interface outside
access-group inside_access_in in interface inside
route outside 0.0.0.0 0.0.0.0 59.160.17.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
aaa authentication ssh console LOCAL
http server enable
http 0.0.0.0 0.0.0.0 inside
http 0.0.0.0 0.0.0.0 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
service resetoutside
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-DES-MD5
crypto dynamic-map outside_dyn_map 40 set pfs
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 60 set pfs
crypto dynamic-map outside_dyn_map 60 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 80 set pfs
crypto dynamic-map outside_dyn_map 80 set transform-set ESP-DES-MD5
crypto dynamic-map outside_dyn_map 100 set pfs
crypto dynamic-map outside_dyn_map 100 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 120 set pfs
crypto dynamic-map outside_dyn_map 120 set transform-set ESP-3DES-SHA
crypto map outside_map 20 match address outside_20_cryptomap
crypto map outside_map 20 set peer 63.240.104.100
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash md5
group 2
lifetime 86400
crypto isakmp policy 30
authentication pre-share
encryption des
hash sha
group 2
lifetime 86400
crypto isakmp policy 70
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp policy 90
authentication pre-share
encryption des
hash md5
group 2
lifetime 86400
client-update enable
no vpn-addr-assign dhcp
telnet 10.21.1.0 255.255.255.0 inside
telnet timeout 5
ssh 123.237.3.34 255.255.255.255 outside
ssh timeout 5
console timeout 0
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
!
service-policy global_policy global
group-policy test internal
group-policy test attributes
vpn-tunnel-protocol IPSec
split-tunnel-policy tunnelspecified
split-tunnel-network-list value test_splitTunnelAcl
username devang password vQD3SyECf.8LEOOW encrypted privilege 0
username devang attributes
vpn-group-policy test
username admin password 1zk0lvrFZgPtyUdM encrypted
tunnel-group 63.240.104.100 type ipsec-l2l
tunnel-group 63.240.104.100 ipsec-attributes
pre-shared-key *
tunnel-group test type ipsec-ra
tunnel-group test general-attributes
address-pool vpn_Pool
default-group-policy test
tunnel-group test ipsec-attributes
pre-shared-key *
prompt hostname context
Answer : cisco VPN
hi,
i manually created tunnel , its working fine. I thinnk there is as issue with wizard.
Random Solutions
Cleaned root kit, Internet access broken (network ok, DNS resolution OK, internet ping ok)
Connect Ethernet drive directly to Server Lan port
Network nightmare; cable lengths, DHCP and Linksys WRT-54G routers
Windows XP Pro unable to browse lan
ArcSDE oracle initialization or shutdown in process
How can I get past a 0x0000232a rcode_server_failure?
Ping with IPX
Cisco Unified Call Manger 7.0 - Activatiing All Services
Setting up a Cisco lan-to-lan bridge
XP admin machine not integrating well with Win2k environment