Question : Need help configuring Point to Point T1 with 2 Cisco 1700 series routers

I have a Point to Point T1 setup that I am having trouble routing traffic through. The Serial interfaces show up/up and I can ping through the T1 to the Fastethernet interface on each end but that is it. The configuration is as follows

ROUTER 1
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Route 1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
!
!
!
interface FastEthernet0
 ip address 10.0.0.240 255.255.255.0
 speed auto
!
interface Serial0
 ip address 172.16.2.2 255.255.255.0
 no fair-queue
 service-module t1 remote-alarm-enable
!
router eigrp 200
 redistribute connected
 redistribute static
 network 10.0.0.0 0.0.0.255
 network 172.16.0.0
 no auto-summary
!
ip classless
ip route 192.168.220.0 255.255.255.0 172.16.2.1
!
no ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 2
 password
 login
line vty 3 4
 password
 login
!
end

hayward-ptp#


ROUTER 2

Current configuration : 1067 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router 2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$6LJq$KsZe9KihRKdgMYXT1KRrL.
enable password
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip domain lookup
!
!
!
!
interface FastEthernet0
 ip address 192.168.220.240 255.255.255.0
 speed auto
 full-duplex
!
interface Serial0
 description connection to hayward
 ip address 172.16.2.1 255.255.255.0
 no fair-queue
 service-module t1 clock source internal
 service-module t1 remote-alarm-enable
!
router eigrp 200
 redistribute connected
 redistribute static
 network 172.16.0.0
 network 192.168.220.0
 no auto-summary
!
ip classless
ip route 10.0.0.0 255.0.0.0 172.16.2.2
!
no ip http server
!
!
control-plane
!
banner motd ^Cunauthorized access is prohibited^C
!
line con 0
line aux 0
line vty 0 4
 password
 login
!




Answer : Need help configuring Point to Point T1 with 2 Cisco 1700 series routers

You could setup your local router at each location as your default gateway.

i.e. Site A - setup pcs with default gateway as 10.0.0.240
Then on the router setup a default route to the pix:
ip route 0.0.0.0 0.0.0.0 [pix inside ip]
the 192.168.x.x network has a specified route so it will be followed - and all other traffic goes to the pix and then out to the internet

hope this helps
Random Solutions  
 
programming4us programming4us